4 Replies Latest reply on Apr 17, 2018 8:40 AM by Joshua Metz

    Server v9.3 Backup Error "Skipping backup since ..."

    karinya.makaew

      I have Tableau Server version 9.3 installed on Wins server 2012. The "tabadmin backup" worked fine before but today I got the same error as the following link but i'm using 9.3.

       

      Error "Skipping backup since <IPV4_ADDRESS>..." during tabadmin backup | Tableau Software

       

      Anyone could give me an advice?

      Thank you

        • 1. Re: Server v9.3 Backup Error "Skipping backup since ..."
          Jeff Strauss

          I've never seen this error before and the KB article doesn't make any sense.  Have you opened a support case yet?  And if you want, have a look at the tabadmin logs both on the primary and workers and see what's going on.  Also, make sure you have sufficient disk space on both the primary and workers.

          • 2. Re: Server v9.3 Backup Error "Skipping backup since ..."
            Nathan Panuco

            Hi Karinya!

             

            This article is addressing a specific defect found in Tableau Server versions 8.0.x and 8.1.x and is not valid for 9.3.x installations. If this error is coming up every time you run that command, please open a case with Tableau Technical Support for further investigation. http://www.tableau.com/support/request

             

            Thank you,

            • 3. Re: Server v9.3 Backup Error "Skipping backup since ..."
              karinya.makaew

              I have got the following solution from tech support and it works!

              After reviewing the log files found documentation regarding this issue, it states that this issue can be due to one of the two following issues.

               

                      1. There are multiple Network Interface Cards(NIC's) on the machine.

                              a. The current recommendation is to disable the unused NIC to see if this will resolve the issue.

                              b. Please reach out to you Internal IT team and have them disable the unused NIC card on the Machine that Tableau Server is installed on.

                      2. If the steps provided in step 1 did not resolve the issue then the following is recommended.

                              a. The next thing to try would be to disable IPv6 on the machine that Tableau Server is installed on.

                              b. This step will also need to be done by your Internal IT team.

              • 4. Re: Server v9.3 Backup Error "Skipping backup since ..."
                Joshua Metz

                I actually ran into this just the other day, and the above answer involving multiple NIC's did not work. It has been a couple years, so it's natural that things may have changed in the interim with software releases.

                 

                The solution I found for my customer was this:

                 

                1. From an Administrative command line, run tabadmin stop
                2. Launch the Configure Tableau Server utility from the Windows Start menu
                3. Enter the Run As User account password and click OK
                4. From the same command line, run tabadmin start
                5. Run tabadmin backup - it should work now.

                 

                This worked on Tableau Server 10.2 and was reproduced on 10.5.x, so it should help in most cases. If not, please open a case with Tableau Technical Support.

                 

                Cheers!