1 Reply Latest reply on Dec 15, 2015 12:04 PM by John Kuo

    Api server enabled is must after installation/ upgradation of the Tableau server 8.3 to 9.1?

    sivajee Muppaneni

      Hi ,

       

      After upgrading the tableau server from 8.3 to 9.1, is any necessary to activate the api.server.enable.

       

      I upgraded tableau server from 8.3 to 9.1. Activity completed without fail, but i'm unable to connect tableau server the tableau desktop.

       

      Even the tableau server and tableau desktop are same version but it's not working.

       

      Please help me on this issue.

       

      Thanks,

      Sivajee Muppaneni