2 Replies Latest reply on Jan 7, 2014 12:53 PM by James Golden

    Extract Alerts not showing all failed extracts

    James Golden

      Hi folks  -

      I have a question regarding the extract alerts that were newly introduced with version 8.1 server.

       

      We are on 8.1.2, and there seems to be an issue with when the "Alerts" show and what they show, on the Background Tasks" page.

       

      Has anyone encountered this?

       

      On my machine right now, the browser window shows 2 Alerts, but there are 3 failed extracts for today.

       

      The 2 failures are from two jobs from yesterday morning, 10:00 AM.  There was also another error just prior to that, which is not currently displaying.  So, that is approximately 6 failures showing for the last 2 days; but I only see 2 failures, and none for the 3 today.

       

      These errors are all ORA connection errors, like password not given, etc...

       

      There seems to be no rhyme or reason to what errors show, when they get cleared.

       

      Thanks,

      Jamie

       


        • 1. Re: Extract Alerts not showing all failed extracts
          Dan Huff

          Jamie--

           

          I think you best bet would be to open a support case with our team by emailing Support@tableausoftware.com . They will likely start by asking you to describe the problem and provide Server log files so it might be a good idea to send those with your original case so as to expedite the process.

           

          Thanks for taking the time to report this to us.

           

          Dan

          • 2. Re: Extract Alerts not showing all failed extracts
            James Golden

            Thanks Dan - just submitted.

             

             

             

             

             

             

            From:

            Dan Huff <tableaucommunity@tableausoftware.com>

            To:

            James Golden <jgolden@oattravel.com>

            Date:

            01/07/2014 03:46 PM

            Subject:

            Re:  - Extract Alerts not showing all failed extracts

             

             

             

             

            Tableau Support Community

             

            Extract Alerts not showing all failed extracts

            reply from Dan Huff in Forums - View the full discussion

             

            Jamie--

             

            I think you best bet would be to open a support case with our team by

            emailing Support@tableausoftware.com . They will likely start by asking

            you to describe the problem and provide Server log files so it might be a

            good idea to send those with your original case so as to expedite the

            process.

             

            Thanks for taking the time to report this to us.

             

            Dan

             

             

            Reply to this message by replying to this email, or go to the message on

            Tableau Support Community

            Start a new discussion in Forums by email or at Tableau Support Community

            Following Extract Alerts not showing all failed extracts in these streams:

            Inbox