4 Replies Latest reply on Aug 21, 2014 4:43 AM by victor arakawa

    v8.1 is out..is an 8.1 Tableau Reader needed?

    Kevin Andrist

      I'm running v8.0 Tableau Desktop, would like to step up to v8.1, but I have a number of workbooks out with users viewing them with Reader.  If I upgrade to v8.1 will a v8.1 Reader be needed or will v8.0 Reader work with v8.1 workbooks?