1 Reply Latest reply on Aug 21, 2012 10:01 AM by Tracy Rodgers

    I have a global filter which no longer shows "make local"

    Ira Skop

      Reading a previous (unanswered) post, it seems this occurs when I'm using 2 data sets connected with a "relationship." My global filter does not have a "make local" option. Any ideas on why and how to work with this?