Skip navigation

I created a dashboard in my Gasoline Components v2 file containing two worksheets.  However, the worksheets were shrunk when added to the dashboard instead of having scroll bars as on the worksheets.  I fixed this by selecting the worksheet in the dashboard.  I then went to the little grey box on the upper corner of the sheet and selected More Options (the bottom icon).  Next, I selected Fit and then Standard - then my scroll bars reappeared.