2 Replies Latest reply on Jan 3, 2019 11:00 AM by Umapathi Mani

    Replayer can't log into Tableau Server

    Dan Heinz

      I am replaying a production log on our dev tableau.which is a backup of production. I am using server admin login credentials. I keep getting an error when I try to replay.


      I added the credentials to the config file as well as in the Auth tab. I still get the same error.


      INFO  [2018-11-26 13:22:22,237][Thread-7] (PlayBack.java:1620)   - Log in to machine

      Starting ChromeDriver 2.32.498550 (9dec58e66c31bcc53a9ce3c7226f0c1c5810906a) on port 45607

      Only local connections are allowed.

      Nov 26, 2018 1:22:26 PM org.openqa.selenium.remote.ProtocolHandshake createSession

      INFO: Attempting bi-dialect session, assuming Postel's Law holds true on the remote end

      Nov 26, 2018 1:22:27 PM org.openqa.selenium.remote.ProtocolHandshake createSession

      INFO: Detected dialect: OSS

      INFO  [2018-11-26 13:22:29,712][Thread-7] (PlayBack.java:548)   - Sign in dialog up ... sign in with credentials

      INFO  [2018-11-26 13:22:29,712][Thread-7] (PlayBack.java:553)   - Trying login with user XXXXXXXX


      ERROR [2018-11-26 13:22:31,824][Thread-7] (PlayBack.java:1562)   - Replay of session W@2JTnZz77OGpvlFVLLSOwAAAYM failed with exception unknown error: call function result missing 'value'

        (Session info: chrome=70.0.3538.102)

        (Driver info: chromedriver=2.32.498550 (9dec58e66c31bcc53a9ce3c7226f0c1c5810906a),platform=Windows NT 6.3.9600 x86_64) (WARNING: The server did not provide any stacktrace information)



      It launches the browser window but I dont see it entering any credentails. All I get in the replay window is


      Running replay ..

      Replay Completed ..


      Any help would be appreciated.