5 Replies Latest reply on Jun 5, 2014 11:21 AM by . Kohavi

    iPad server logon problems

      Hi all.


      When I try and input my server credentials on the iPad app, it crashes the app and does not log in.  Has anyone else has this problem and do you have any advice on how to fix it?


      The server works on my desktop version, just not on the iPad.


      Thanks for your help!

        • 1. Re: iPad server logon problems
          James Baker

          Hi Danielle,


          I might have heard about one or two other folks running into something similar, but I don't remember any details or causes (whether HTTPS or port related or something else).  Please file a report with support@tableausoftware.com and they'll be able to advise you.  Thanks, and sorry it's not working.

          • 2. Re: iPad server logon problems
            Edmundo Munguia

            I ran into the same issue, fastest solution, is to delete the app from the iPad and reinstall again.


            It won't take more than a couple of minutes even with the logon process (server, user, password) again.


            I am using an iPad 3rd gen / iOS7.0.4



            • 3. Re: iPad server logon problems
              David Garza

              I ran into the same issue, the tableau mobile app abruptly shutting down when trying to log in.

              I tried deleting and reinstalling the app but this did not resolve the issue.


              Here's a small rundown of what happened.

              1. The tableau mobile app would shut down when trying to login with the user.
              2. We tried deleting and reinstalling the app, but this did not resolve the issue.
              3. We tried logging in with a different user on the same ipad and found that it actually logged in! (no abrupt shut down).
              4. After this successful login with a different user we went back and tried logging in with the same user, but again the application shut down.
              5. We believed there was an issue with the user. I went on tableau server as an admin and deleted the user and recreated it, to see if this would fix the problem, but after login back in this didn't work, the app shut down again when logging in.
              6. The last thing I tried and actually worked was very simple.. I simply "deselected" the (Remember Password) option on the login. When I entered the user and password I was able to log in sucessfully.

              I'm not sure where the bugg is but it likely has to do with the (Remember Password) option, some of the cache that it might be reading.


              Hope this might help some one else.


              We were using an iPad 2,  IOS 7.0.4, access was local, and we also tried vpn.



              David G.

              • 4. Re: iPad server logon problems
                Matt Lutton

                I consistently have the app close, not load dashboards, etc. since the most recent release, so I just avoid it altogether for the most part.  I've only ever gotten it to load dashboards once since updating to the most recent version, and that was after restarting the app and ipad many times.

                • 5. Re: iPad server logon problems
                  . Kohavi

                  I have submitted a ticket for an issue along the same lines.


                  With version 8.1.6 of the app, I enter my server name. It tells me failed to authenticate and doesn't even let me enter a userid/password. I have tried reinstalling the app. From the same device, I am able to access using Safari. It is almost as if the iPad app is using a different port/protocol to talk to the server.