1 Reply Latest reply on Apr 12, 2013 5:08 AM by Russell Christopher

    Getting error while connecting to sql analysis server

    madhusudhan reddy

      Dear Team,


      I am new to tableau and installed  trail version,the problem is i am getting the errors after connecting to SSAS cube has It is giving the error while drag one of the Dimension into the columns/rows.


      please find the following error details.


      Analysis Services database error 0x80004005: An error was encountered in the transport layer.

      Analysis Services database error 0x80004005: The physical TCP/IP connection failed: The I/O operation has been aborted because of either a thread exit or an application request.

      Analysis Services database error 0x80004005: The peer prematurely closed the connection.

      An error occurred while querying the database server and no records were returned.

      The filtering operation did not complete successfully because of an unexpected error.


      Please help me out with the solution ASAP.




        • 1. Re: Getting error while connecting to sql analysis server
          Russell Christopher

          Welcome, Madhu!


          This is actually a community discussion forum ("how do I")  vs. a technical support ("this is broken") board - so while you might get your problem solved here, it often is better to open up a case with tech support.
          A few thoughts on your situation:
          • Do you have the most up-to-date SSAS driver installed on your client? If not, install it.
          • Have you tried connecting to a different cube than the one you're working with to see if the same problem exists there? If not, please do - use AdventureWorks, for example.
          • Have you tried doing something really simple - like adding a single measure and a single dimension (NOT the dimension you tried earlier). Choose a dimension that has < 100 members - don't do something that will bring back thousands of dimension members.