5 Replies Latest reply on Apr 27, 2020 2:53 AM by preethi s

    Tableau Server upgrade from 2018.3.3 to 2019.3.1 Failed

    Araceli Andrade

      The single-node cluster upgrade failed in my Dev box. I received the an error of "Tableau Server environment variables not set. You must run this script from an existing Tableau Server node." I installed 2019.3.1 per single-node instructions from link Upgrade from Tableau Server 2018.2 or Later (Windows) - Tableau and after stopping TSM and running upgrade script I received the attached error. Environment variables were originally set when I installed 2018.3.3 and assigned D: as the drive.

       

      Any idea why the error or how I can fix?