Summary: On January 28, 2016 OpenSSL announced a high-severity vulnerability involving the use of Diffie-Hellman parameters based on unsafe primes. Our current determination is that Tableau Server, Tableau Desktop, Tableau Online, and Tableau Public are not affected by this vulnerability.

 

NVD Announcement for CVE-2016-0701: https://www.openssl.org/news/secadv/20160128.txt