Severity: Medium

 

Summary: Under certain conditions a user might inadvertently store the credentials (such as username and password) for a data source (such as a database login) in a workbook.  See this KB article for more information.

 

Vulnerable Versions: Tableau Desktop 8.2 (through 8.2.13), 8.3 (through 8.3.8), 9.0 (through 9.0.4)

Tableau Server 8.2 (through 8.2.13), 8.3 (through 8.3.8), 9.0 (through 9.0.4)

Tableau Online

 

Resolution: The issue can be fixed by upgrading to the following Tableau Server or Tableau Desktop versions:

Tableau Desktop 8.2.14

Tableau Desktop 8.3.9

Tableau Server 9.0.5