Severity: Critical

 

Summary: Due to a buffer overflow in the licensing component of Tableau Server can allow remote attackers to cause a denial of service or inject and run arbitrary code on the computer. See this security notice for more information.

 

Vulnerable Versions: Tableau Server 8.1 (through 8.1.23), 8.2 (through 8.2.16), 8.3 (through 8.3.11), 9.0 (through 9.0.8), 9.1 (through 9.1.2)

 

Resolution: The issue can be fixed by upgrading to the following Tableau Server versions:

Tableau Server 8.1.24

Tableau Server 8.2.17

Tableau Server 8.3.12

Tableau Server 9.0.9

Tableau Server 9.1.3